fenixer

Recuperación de mi confianza

agosto 19, 2007

Por fin. Todavía me faltan ajustes sobre la intranet de ventas y clientes de mi empresa, que he basado en ModernBill. Como siempre, las cosas de cara, ya que habían anunciado la versión 5.2 estable, pero la verdad es que me he comido 5 revisiones en tres semanas, y tener que empezar de cero al final.

Como sospechaba, la intranet que había encargado, estaba siendo la causante de la falta de pedidos, y no otras cuestiones. Errores de SSL, errores de respuesta (la intranet nos deja tostado Apache y MySQL de vez en cuando), falta de usabilidad.

No era normal, que en los últimos meses hubiéramos aumentado un 15% de visitantes únicos todos los meses, y esto no se tradujera en pedidos, y mucho menos que los pocos que había se hicieran mediante ticket o email.

Recién estrenada tres pedidos. Y buenos.

Y además, en un solo día, gracias al crack de Manolo, conseguimos hasta hacer funcionar el dichoso whois de los dominios .ES

Ahora, solo me queda ajustar un par de cosas, ir migrando a todos los clientes y pedidos, que andaban esparramados por las intranets antiguas, arreglar mas de un desaguisado administrativo, y por ultimo cambiar el aspecto externo, que ya esta en marcha.

Ahora,… ahora ya se que si va a funcionar pero como quería.

You Might Also Like

4 Comments

  • Reply alejandro agosto 20, 2007 at 1:44 am

    Hola Marco,

    como me encanta hacer de tester y para colmo odio la versión 5 de modernbill me encargue de probar y me muestra este error:

    SoftDRM License Error [1×000145]
    The license is NOT valid. Please contact support.

    Saludos

  • Reply specka agosto 20, 2007 at 1:47 am

    Me estas diciendo que el maldito mensaje te ha salido? O que te sale en donde tu lo has instalado ?

    Porque si no me equivoco andas con Neodigit o con Ibercom?

  • Reply alejandro agosto 20, 2007 at 11:26 am

    te digo que me salio en tu instalación, al probar con un paquete de hosting, te da el mensaje correcto de que falta el dominio y en vez de salir el formulario para añadirlo sale el odioso mensaje.

    Saludos y para cualquier cosa aquí me tienes.

  • Reply alejandro agosto 20, 2007 at 11:31 am

    Esta mañana he vuelto a probar y tras darle vueltas y vueltas ya no sale error alguno, supongo que lo solucionaste durante la noche.

    Un Saludo.

  • Leave a Reply

    Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.